Integration

Minor Incident Account Integrations
2020-03-12 09:20 UTC · 8 hours, 3 minutes

Update

Resolved

For Sage users affected by the previous outage:

You will need to re-authenticate with Sage, and you will also need to edit and re-issue any invoices that did not sync during the down time we experienced.
Our apologies for the inconvenience.

November 4, 2021 · 15:24 UTC
Resolved

Released new web portal update to fix issue.

November 4, 2021 · 15:24 UTC
Update

The issue seems to be isolated to Sage integration.

However, if you are using Quickbooks or Xero integration, please re-authenticate your account as a precaution.

November 4, 2021 · 15:24 UTC
Investigating

There are some current issues with our integration. We are investigating the issue.

November 4, 2021 · 15:24 UTC

← Back