Users unable to log in
      
Major Incident
      
        Web Portal
        Mobile App’s API
        Account Integrations
    
    
      
2022-01-31 09:45 UTC
      
      · 1 hour, 9 minutes
    
  Update
          Resolved
        
        
January 31, 2022 · 10:54 UTC
        
      
      We have resolved the issue of users being unable to log in. Thank you for your understanding.
          Issue
        
        
January 31, 2022 · 10:26 UTC
        
      
  We are aware of the issue of users not being able to log into their accounts. We are currently investigating this issue. We will keep you updated. Thank you for your understanding.
← Back
            
Gas Engineer Software Status