Email Sending is Paused

Minor Incident Web Portal Mobile App’s API
2021-11-04 12:46 UTC · 4 hours, 38 minutes, 41 seconds

Update

Resolved

All emails from the backlog have now been sent.

Thank you for your understanding and enjoy your evening!

November 4, 2021 · 17:25 UTC
Update

The issue has now been fixed and new emails are now sending.

As to the backlog it will take a some time for the emails to be send.

We will let you know as soon as all of the emails are processed.

Thank you for your understanding.

November 4, 2021 · 16:13 UTC
Investigating

We currently have an issue with emails and have paused email sending.

Any emails you send are been queued.

And as soon as the issue is resolved all emails will be sent.

We will keep you updated.

November 4, 2021 · 12:50 UTC

← Back