Gas Engineer Software outage - resolved
Major Incident
Web Portal
Mobile App’s API
2021-01-27 16:45
· 15 minutes
Update
Times are shown in Africa/Abidjan timezone
Issue
November 4, 2021 · 15:24
At 4:45 PM we confirmed a fault with the web portal which was rectified within 20 minutes. Apologies for the inconvenience.
← Back