Issue with Ingress Service

Major Incident Web Portal Mobile App’s API Account Integrations
2021-01-04 14:09 UTC · 6 hours, 9 minutes, 27 seconds

Update

Resolved

Server Outage is Now Resolved

We are currently doing finial testing.

If you are experiencing any ongoing issues please get in touch.

Thank you for your patience and please accept our apologies for any inconvenience it may have caused.

January 4, 2021 · 20:19 UTC
Issue

Currently we have an issue with the link between the servers and the internet.

We are currently working on a fix and will keep you updated.

Sorry for any inconvenience.

January 4, 2021 · 14:12 UTC

← Back