Issue: Sending emails fails when multiple addresses are included in the CC or TO field
Minor Incident
Inbound/Outbound Email service
2026-05-08 16:00 UTC
· 19 hours, 37 minutes
Update
Issue
May 8, 2026 · 16:00 UTC
We are aware of an issue where sending emails fails when multiple addresses are included in the CC or TO fields. We are working on a fix and will resolve this as soon as possible. Apologies for any inconvenience.
← Back
Gas Engineer Software Status