Unable to Authenticate or Re-authenticate with Xero

Minor Incident Account Integrations
2020-07-17 22:39 UTC · 4 days, 17 hours, 27 minutes

Update

Resolved

We have rectified the issues with Xero.

You will need to re-authenticate in Settings > Integration Settings on the website:

https://live.gasengineersoftware.co.uk/company/integrations

Any invoices since Thursday July 16th will need to edited and re-issued as well.

If you wish any help with re-issuing invoices, please contact the support team at support@softwareworksforyou.co.uk

We sincerely apologize for this inconvenience.

November 4, 2021 · 15:24 UTC
Issue

We still currently have an issue where you cannot link Gas Engineer Software with Xero.

We are investigating this and will keep you updated.

We hope to have this resolved very shortly.

Thank you for your patience while we deal with this issue.

November 4, 2021 · 15:24 UTC

← Back