Temporary Server Stuation

Major Incident Web Portal Mobile App’s API
2023-04-25 15:22 UTC · 1 hour, 53 minutes

Update

Resolved

We found the root of the issue and we have fixed it. Thank you for your patience.

April 25, 2023 · 17:15 UTC
Issue

We are presently experiencing a temporary server situation impacting our Web Portal and both our iOS and Android apps. Rest assured, our team is diligently working to resolve this and we will keep you updated as soon as everything is running smoothly again.

April 25, 2023 · 15:22 UTC

← Back